6.1med
CVE-2018-11366
init.php in the Loginizer plugin 1.3.8 through 1.3.9 for WordPress has Unauthenticated Stored Cross-Site Scripting (XSS) because logging is…
Published 8 y ago · modified 4 mo ago · JSON
CVSS
6.1
v3.0 · NVD
CISA KEV
No
not known exploited
EPSS
2.1%
percentile 82%
Public exploits
0
none known
Summary
init.php in the Loginizer plugin 1.3.8 through 1.3.9 for WordPress has Unauthenticated Stored Cross-Site Scripting (XSS) because logging is mishandled. This is fixed in 1.4.0.
Exploit prediction (EPSS)
2.12% probability of exploitation in the next 30 days, higher than 82% of all scored CVEs.
CVSS scores
| Assigned by | Version | Score | Vector |
|---|---|---|---|
| NVD | 3.0 | 6.1 | CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N |
| NVD | 2.0 | 4.3 | AV:N/AC:M/Au:N/C:N/I:P/A:N |
Classification
- Weakness
- CWE-79 Improper Neutralization of Input During Web Page Generation
References
- wordpress.org /plugins/loginizer/#developers · x_refsource_MISC, x_transferred
- plugins.trac.wordpress.org /changeset/1878502/loginizer · x_refsource_MISC, x_transferred
- blog.dewhurstsecurity.com /2018/05/22/loginizer-wordpress-plugin-xss-vulnerability.html · x_refsource_MISC, x_transferred
- wpvulndb.com /vulnerabilities/9088 · x_refsource_MISC, x_transferred
Sources
- CVE List: CVE-2018-11366
- NVD: CVE-2018-11366
vulnwire keeps one entry per vulnerability: the CVE id wins, then GHSA; records that alias each other are merged. Machine-readable: JSON.