9.8crit
CVE-2017-8992
HPE has identified a remote privilege escalation vulnerability in HPE CentralView Fraud Risk Management earlier than version CV 6.1.
Published 8 y ago · modified 4 mo ago · JSON
CVSS
9.8
v3.0 · NVD
CISA KEV
No
not known exploited
EPSS
2.6%
percentile 85%
Public exploits
0
none known
Summary
HPE has identified a remote privilege escalation vulnerability in HPE CentralView Fraud Risk Management earlier than version CV 6.1. This issue is resolved in HF16 for HPE CV 6.1 or subsequent version.
Exploit prediction (EPSS)
2.59% probability of exploitation in the next 30 days, higher than 85% of all scored CVEs.
CVSS scores
| Assigned by | Version | Score | Vector |
|---|---|---|---|
| NVD | 3.0 | 9.8 | CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H |
| NVD | 2.0 | 7.5 | AV:N/AC:L/Au:N/C:P/I:P/A:P |
Affected products
- Hewlett Packard Enterprise HPE CentralView Fraud Risk Management
References
- support.hpe.com /hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbmu03837en_us · x_refsource_CONFIRM, x_transferred
Sources
- CVE List: CVE-2017-8992
- NVD: CVE-2017-8992
vulnwire keeps one entry per vulnerability: the CVE id wins, then GHSA; records that alias each other are merged. Machine-readable: JSON.