5.4med
CVE-2017-8991
HPE has identified a cross site scripting (XSS) vulnerability in HPE CentralView Fraud Risk Management earlier than version CV 6.1.
Published 8 y ago · modified 4 mo ago · JSON
CVSS
5.4
v3.0 · NVD
CISA KEV
No
not known exploited
EPSS
0.5%
percentile 46%
Public exploits
0
none known
Summary
HPE has identified a cross site scripting (XSS) vulnerability in HPE CentralView Fraud Risk Management earlier than version CV 6.1. This issue is resolved in HF16 for HPE CV 6.1 or subsequent version.
Exploit prediction (EPSS)
0.55% probability of exploitation in the next 30 days, higher than 46% of all scored CVEs.
CVSS scores
| Assigned by | Version | Score | Vector |
|---|---|---|---|
| NVD | 3.0 | 5.4 | CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N |
| NVD | 2.0 | 3.5 | AV:N/AC:M/Au:S/C:N/I:P/A:N |
Affected products
- Hewlett Packard Enterprise HPE CentralView Fraud Risk Management
Classification
- Weakness
- CWE-79 Improper Neutralization of Input During Web Page Generation
References
- support.hpe.com /hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbmu03837en_us · x_refsource_CONFIRM, x_transferred
Sources
- CVE List: CVE-2017-8991
- NVD: CVE-2017-8991
vulnwire keeps one entry per vulnerability: the CVE id wins, then GHSA; records that alias each other are merged. Machine-readable: JSON.