7.2high

CVE-2017-6746

A vulnerability in the web interface of the Cisco Web Security Appliance (WSA) could allow an authenticated, remote attacker to perform com…

Published 9 y ago · modified 4 mo ago · JSON

CVSS
7.2
v3.0 · NVD
CISA KEV
No
not known exploited
EPSS
4.4%
percentile 91%
Public exploits
0
none known

Summary

A vulnerability in the web interface of the Cisco Web Security Appliance (WSA) could allow an authenticated, remote attacker to perform command injection and elevate privileges to root. The attacker must authenticate with valid administrator credentials. Affected Products: Cisco AsyncOS Software 10.0 and later for WSA on both virtual and hardware appliances. More Information: CSCvd88862. Known Affected Releases: 10.1.0-204. Known Fixed Releases: 10.5.1-270 10.1.1-235.

Exploit prediction (EPSS)

4.40% probability of exploitation in the next 30 days, higher than 91% of all scored CVEs.

CVSS scores

Assigned byVersionScoreVector
NVD3.07.2CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
NVD2.09.0AV:N/AC:L/Au:S/C:C/I:C/A:C

Affected products

  • n/a Cisco Web Security Appliance

Classification

Weakness
  • CWE-20 Improper Input Validation

References

  • securityfocus.com /bid/99877 · vdb-entry, x_refsource_BID, x_transferred
  • securitytracker.com /id/1038948 · vdb-entry, x_refsource_SECTRACK, x_transferred
  • tools.cisco.com /security/center/content/CiscoSecurityAdvisory/cisco-sa-20170719-wsa1 · x_refsource_CONFIRM, x_transferred

Sources

vulnwire keeps one entry per vulnerability: the CVE id wins, then GHSA; records that alias each other are merged. Machine-readable: JSON.