3.5low
CVE-2017-20060
Elefant CMS Blog Post Persistent cross site scriting
Also known as GHSA-4453-g295-24mh
Published 4 y ago · modified 4 mo ago · JSON
CVSS
3.5
v3.1 · CNA
CISA KEV
No
not known exploited
EPSS
0.5%
percentile 45%
Public exploits
0
none known
Summary
A vulnerability, which was classified as problematic, was found in Elefant CMS 1.3.12-RC. This affects an unknown part of the component Blog Post Handler. The manipulation leads to basic cross site scripting (Persistent). It is possible to initiate the attack remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
CISA SSVC assessment
- Exploitation
- none
- Automatable
- no
- Technical impact
- partial
- Assessed
- 18 mo ago
Exploit prediction (EPSS)
0.52% probability of exploitation in the next 30 days, higher than 45% of all scored CVEs.
CVSS scores
| Assigned by | Version | Score | Vector |
|---|---|---|---|
| CNA | 3.1 | 3.5 | CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N |
| CNA | 3.1 | 3.5 | CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N |
| NVD | 3.1 | 5.4 | CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N |
| NVD | 2.0 | 3.5 | AV:N/AC:M/Au:S/C:N/I:P/A:N |
| GitHub | 3.1 | 5.4 | CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N |
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| packagist | elefant/cms | <1.3.13 | 1.3.13 |
Affected products
- Elefant CMS
Classification
References
- seclists.org /fulldisclosure/2017/Feb/36 · x_refsource_MISC, x_transferred
- vuldb.com /?id.97257 · x_refsource_MISC, x_transferred
- nvd.nist.gov /vuln/detail/CVE-2017-20060 · advisory
- github.com /jbroadway/elefant · package
Sources
- CVE List: CVE-2017-20060
- GitHub Advisory: GHSA-4453-g295-24mh
- NVD: CVE-2017-20060
vulnwire keeps one entry per vulnerability: the CVE id wins, then GHSA; records that alias each other are merged. Machine-readable: JSON.