4.3med
CVE-2017-20058
Elefant CMS Version Comparison Persistent cross site scriting
Also known as GHSA-5hfm-g799-wjw6
Published 4 y ago · modified 4 mo ago · JSON
CVSS
4.3
v3.1 · CNA
CISA KEV
No
not known exploited
EPSS
0.8%
percentile 56%
Public exploits
0
none known
Summary
A vulnerability classified as problematic was found in Elefant CMS 1.3.12-RC. Affected by this vulnerability is an unknown functionality of the component Version Comparison. The manipulation leads to basic cross site scripting (Persistent). The attack can be launched remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
CISA SSVC assessment
- Exploitation
- Proof of concept public
- Automatable
- no
- Technical impact
- partial
- Assessed
- 18 mo ago
Exploit prediction (EPSS)
0.76% probability of exploitation in the next 30 days, higher than 56% of all scored CVEs.
CVSS scores
| Assigned by | Version | Score | Vector |
|---|---|---|---|
| CNA | 3.1 | 4.3 | CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N |
| CNA | 3.1 | 4.3 | CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N |
| NVD | 3.1 | 6.1 | CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N |
| NVD | 2.0 | 4.3 | AV:N/AC:M/Au:N/C:N/I:P/A:N |
| GitHub | 3.1 | 6.1 | CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N |
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| packagist | elefant/cms | <1.3.13 | 1.3.13 |
Affected products
- Elefant CMS
Classification
References
- seclists.org /fulldisclosure/2017/Feb/36 · x_refsource_MISC, x_transferred
- vuldb.com /?id.97255 · x_refsource_MISC, x_transferred
- nvd.nist.gov /vuln/detail/CVE-2017-20058 · advisory
- github.com /jbroadway/elefant · package
Sources
- CVE List: CVE-2017-20058
- GitHub Advisory: GHSA-5hfm-g799-wjw6
- NVD: CVE-2017-20058
vulnwire keeps one entry per vulnerability: the CVE id wins, then GHSA; records that alias each other are merged. Machine-readable: JSON.